<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>CALENDAR OF EVENTS AND ENTERTAINMENT Nov. 6</title><meta property=og:title content="CALENDAR OF EVENTS AND ENTERTAINMENT  Nov. 6"/><link rel=amphtml href=https://amp.waltonsun.com/amp/6298129001 /><meta property=article:author content="Pam Griffin"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.waltonsun.com /><link rel=preconnect href=https://user.waltonsun.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//c2shb.ssp.yahoo.com /><link rel=preconnect href=https://c2shb.ssp.yahoo.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//grid.bidswitch.net /><link rel=preconnect href=https://grid.bidswitch.net /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=dns-prefetch href=//prebid-server.rubiconproject.com /><link rel=preconnect href=https://prebid-server.rubiconproject.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.waltonsun.com/NWAL-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3445ed2b0.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3b8a29057.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a6bac614.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-f5a26661.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-9e946b2b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-04455b51.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-70101d1b.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/ebb1e315-fd43-4e63-b759-8ebaf8a5dfae/c935689e-4b79-4956-aa72-4feb94b9d50c/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=6303888001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="CALENDAR OF EVENTS AND ENTERTAINMENT  Nov. 6"/><meta property=og:description content="CALENDAR OF EVENTS AND ENTERTAINMENT  Nov. 6"/><meta property=fb:pages content=417425655013650 /><meta property=fb:app_id content=596315637658855 /><link rel=canonical href=https://www.waltonsun.com/story/entertainment/2021/11/05/calendar-events-and-entertainment-nov-6/6298129001/ /><meta property=og:url content=https://www.waltonsun.com/story/entertainment/2021/11/05/calendar-events-and-entertainment-nov-6/6298129001/ /><meta property=og:site_name content="Walton Sun"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2020/08/06/NWAL/73f7c557-636b-4ce7-85c4-960725c063ed-sun_ent.jpeg?crop=566,319,x190,y0&width=566&height=319&format=pjpg&auto=webp"/><meta property=og:image:width content=566 /><meta property=og:image:height content=319 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2020/08/06/NWAL/73f7c557-636b-4ce7-85c4-960725c063ed-sun_ent.jpeg?crop=566,319,x190,y0&width=566&height=283&format=pjpg&auto=webp"/><meta name=twitter:site content=@waltonsun /><meta name=twitter:creator content=@waltonsun /><meta name=twitter:title content="CALENDAR OF EVENTS AND ENTERTAINMENT  Nov. 6"/><meta name=twitter:description content="CALENDAR OF EVENTS AND ENTERTAINMENT  Nov. 6"/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Walton Sun" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#DC352B preserveAspectRatio="xMinYMid meet" viewBox="0 0 341.97 28.63"><path d="M14.76 24.17c-.08 2.38.54 3.08 2.79 3.21h1.21v.83H4.63v-.83h1.25c2.21-.12 2.83-.83 2.75-3.21V1.92H6.79c-3.33-.13-5.38 2-5.59 5.84H0V.42h23.42v7.34h-1.21C22 3.88 19.96 1.8 16.58 1.92h-1.83v22.25zm20.17 0c-.08 2.38.54 3.08 2.79 3.21h.79v.83H25.26v-.83h.79c2.21-.12 2.83-.83 2.75-3.21V4.58c.08-2.46-.54-3.21-2.75-3.33h-.79V.42h13.25v.83h-.79c-2.25.13-2.88.88-2.79 3.33v8.63h10.84V4.58c.08-2.46-.58-3.21-2.79-3.33h-.79V.42h13.25v.83h-.79c-2.21.13-2.83.88-2.75 3.33v19.59c-.08 2.38.54 3.08 2.75 3.21h.79v.83H42.18v-.83h.79c2.25-.12 2.88-.83 2.79-3.21v-9.29H34.93v9.29zm31.34-.45c-.08 2.21.54 2.96 2.46 2.96h1.54c4.96.04 7.96-2.29 8.88-7h1.08l-1.38 8.54H56.6v-.83h.75c2.25-.12 2.88-.83 2.79-3.21V4.5c.08-2.38-.54-3.13-2.79-3.21h-.75V.42h21.76v7.67h-.92c-.42-3.96-2.63-6.09-6.38-6.21h-4.79v11.38h1.13c2.5-.08 3.88-2.04 4.25-6h1V20.8h-1v-.33c0-1.04-.12-1.79-.5-2.71-.88-2.08-1.96-2.92-3.75-2.92h-1.13v8.88zm38.38 4.83h-.71L95.9 5.96c-1.29-3.58-2.08-4.75-3.25-4.71V.42h10.59v.83h-.67c-.92 0-1.54.5-1.54 1.25 0 .58.04.75.75 2.67l5.04 13.96 4.08-10.46-1.21-3.5c-1.04-2.96-1.88-3.88-3.58-3.92h-.46V.42h12.34v.83h-.63c-1.42 0-2.08.46-2.08 1.42 0 .58.13 1.04.92 3.29l4.25 12.38 4.42-12.38c.29-.92.63-2.54.63-3.25 0-.83-.79-1.46-1.88-1.46h-.54V.42h6.29v.83c-1.33.21-1.75.92-3.54 5.92l-7.34 21.38h-.79l-6.09-17.76-6.96 17.76zm24.18-9.25l-1.58 4.46a7.21 7.21 0 00-.46 1.83c0 1 1.17 1.79 2.58 1.79h.92v.83h-8.75v-.83c1.63-.08 2.88-1.46 3.79-4.21L133.92.16h1.17l10.8 25.34c.67 1.5.96 1.79 1.96 1.88h.38v.83h-12.67v-.83h1.04c1.83 0 2.58-.46 2.58-1.54 0-.42-.13-.83-.54-1.75l-2.04-4.79h-7.77zm.58-1.54H136l-3.54-8.46-3.05 8.46zm40.97 10.46h-22.13v-.83h.79c2.21-.12 2.83-.83 2.75-3.21V4.5c.08-2.42-.54-3.13-2.75-3.25h-.79V.42h13.34v.83h-.92c-2.21.13-2.83.83-2.75 3.25v19.09c-.08 2.42.38 3.04 2.21 3h2.21c4.38.17 7-2.67 8.29-8.84h.83l-1.08 10.47zm14.8-4.05c-.08 2.38.54 3.08 2.79 3.21h1.21v.83h-14.13v-.83h1.25c2.21-.12 2.83-.83 2.75-3.21V1.92h-1.83c-3.33-.13-5.38 2-5.59 5.84h-1.21V.42h23.42v7.34h-1.21c-.21-3.88-2.25-5.96-5.63-5.84h-1.83v22.25zm33.71-20.13c2.63 2.71 3.83 5.96 3.83 10.42 0 8.38-5.71 14.17-13.92 14.17-8.5 0-14.09-5.71-14.09-14.34 0-4.71 1.54-8.34 4.67-11A13.3 13.3 0 01208.6 0c4.33 0 7.63 1.29 10.29 4.04zm-14.42-.46c-1.96 2.42-2.79 5.67-2.79 10.84 0 4.42.58 7.38 1.92 9.67a5.82 5.82 0 005 3.08 5.97 5.97 0 004.92-2.83c1.5-2.42 2.25-5.92 2.25-10.3 0-8.09-2.5-12.59-7.04-12.59a5.4 5.4 0 00-4.26 2.13zm23.34 20.59c-.08 2.38.54 3.08 2.79 3.21h.75v.83h-8.59v-.83h.79c2.21-.12 2.83-.83 2.75-3.21V3.83l-.92-1.08c-1.04-1.17-1.54-1.46-2.63-1.5V.42h8.67l14.67 17.88V4.54c.08-2.42-.54-3.17-2.79-3.29h-.75V.42h8.42v.83h-.71c-2.17.13-2.75.83-2.67 3.29v23.67h-.83L227.81 5.34v18.83zm54.64-15.38h-.96c-.38-2-.92-3.21-2.13-4.46a8.48 8.48 0 00-6.34-2.79c-3.13 0-5.25 1.63-5.25 4a3.8 3.8 0 001.96 3.25c.88.54.88.54 4.75 2 5.21 1.88 5.21 1.88 6.79 3.29a8.11 8.11 0 012.63 6.17c0 2.54-1 4.75-2.83 6.13a12.05 12.05 0 01-7.09 2.25c-1.83 0-3.71-.42-6.04-1.33a4.38 4.38 0 00-1.67-.42c-.92 0-1.42.46-1.75 1.63h-1.08v-10h1.08c.04 1.96.79 3.58 2.42 5.46 1.58 1.83 4.29 2.96 7.09 2.96 3.21 0 5.42-1.75 5.42-4.38a4.3 4.3 0 00-2.17-3.71c-.92-.58-.92-.58-4.96-2.13-4.63-1.75-4.71-1.79-6.04-2.88a7.62 7.62 0 01-2.71-5.96c0-4.58 3.79-7.88 9-7.88 2.04 0 3.38.33 6.79 1.63.21.08.5.12.79.12.88 0 1.29-.54 1.33-1.67h.96v8.72zm2.04-8.37H298v.83h-.75c-2.25.13-2.88.88-2.79 3.29v15.01c0 2.54.29 3.83 1.13 5 1 1.46 2.71 2.17 5.04 2.17 2.42 0 4.46-.83 5.67-2.38 1.25-1.58 1.67-3.33 1.67-7.04V5.17c.21-2.67-.92-3.92-3.46-3.92V.42h8.71v.83c-2.54-.04-3.71 1.21-3.63 3.92v13.05c0 3.63-.79 6-2.58 7.75-1.88 1.79-4.42 2.67-7.92 2.67-3.54 0-6.21-.83-8.17-2.5-1.83-1.58-2.58-3.46-2.58-6.59V4.54c.08-2.42-.54-3.17-2.79-3.29h-1.04V.42zm34.3 23.75c-.08 2.38.54 3.08 2.79 3.21h.75v.83h-8.59v-.83h.79c2.21-.12 2.83-.83 2.75-3.21V3.83l-.92-1.08c-1.04-1.17-1.54-1.46-2.63-1.5V.42h8.67l14.67 17.88V4.54c.08-2.42-.54-3.17-2.79-3.29h-.75V.42h8.42v.83h-.71c-2.17.13-2.75.83-2.67 3.29v23.67h-.83L318.79 5.34v18.83z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.waltonsun.com/nanobar?gps-source=CPTILELEFT&itm_campaign=2021FALL&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.waltonsun.com%2Fstory%2Fentertainment%2F2021%2F11%2F05%2Fcalendar-events-and-entertainment-nov-6%2F6298129001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.waltonsun.com/masthead?gps-source=CPMASTHEAD&itm_campaign=2021FALL&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.waltonsun.com%2Fstory%2Fentertainment%2F2021%2F11%2F05%2Fcalendar-events-and-entertainment-nov-6%2F6298129001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce gnt_n_mn_l__se" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=:n|v|c|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.waltonsun.com/obituaries/ data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.waltonsun.com/user/enewspaper data-t-l=:n|v|c|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://classifieds.gannettclassifieds.com/marketplace/ftw/category/Legals data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Santa Rosa Beach" title="Weather in Santa Rosa Beach" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.waltonsun.com/navsub?gps-source=CPTOPNAVBAR&itm_campaign=2021FALL&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.waltonsun.com%2Fstory%2Fentertainment%2F2021%2F11%2F05%2Fcalendar-events-and-entertainment-nov-6%2F6298129001%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-fl-santarosabeach-C6736-high_impact-entertainment-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/entertainment/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/entertainment/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Entertainment data-c-ssts=ENTERTAINMENT></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>CALENDAR OF EVENTS AND ENTERTAINMENT Nov. 6</h1><div class=gnt_ar_by><a href=https://www.nwfdailynews.com/staff/5434366002/pam-griffin/ class="gnt_ar_by_a gnt_ar_by_a__fi">Pam Griffin</a><div class=gnt_ar_pb>Walton Sun</div></div><div class=gnt_ar_dt aria-label="Published 10:58 a.m. ET Nov. 5, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.waltonsun.com/story/entertainment/2021/11/05/calendar-events-and-entertainment-nov-6/6298129001/ data-ss-t="CALENDAR OF EVENTS AND ENTERTAINMENT  Nov. 6" data-ss-d="CALENDAR OF EVENTS AND ENTERTAINMENT  Nov. 6"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=596315637658855&href=https%3A%2F%2Fwww.waltonsun.com%2Fstory%2Fentertainment%2F2021%2F11%2F05%2Fcalendar-events-and-entertainment-nov-6%2F6298129001%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.waltonsun.com%2Fstory%2Fentertainment%2F2021%2F11%2F05%2Fcalendar-events-and-entertainment-nov-6%2F6298129001%2F&text=CALENDAR%20OF%20EVENTS%20AND%20ENTERTAINMENT%20%20Nov.%206&via=waltonsun" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=CALENDAR%20OF%20EVENTS%20AND%20ENTERTAINMENT%20%20Nov.%206%20-%20from%20Walton%20Sun&body=CALENDAR%20OF%20EVENTS%20AND%20ENTERTAINMENT%20%20Nov.%206%0A%0ACALENDAR%20OF%20EVENTS%20AND%20ENTERTAINMENT%20%20Nov.%206%0A%0ACheck%20out%20this%20story%20on%20waltonsun.com%3A%20https%3A%2F%2Fwww.waltonsun.com%2Fstory%2Fentertainment%2F2021%2F11%2F05%2Fcalendar-events-and-entertainment-nov-6%2F6298129001%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - ABBA's return plus Post Malone and The Weeknd, Silk Sonic highlight New Music Friday"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;fl-santarosabeach-C6736&#34;,&#34;pn&#34;:&#34;Walton Sun&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;entertainment&#34;,&#34;byline&#34;:&#34;Entertain This!&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-11-05T20:07:22Z&#34;,&#34;credit&#34;:&#34;Entertain This!, USA TODAY&#34;,&#34;duration&#34;:90000,&#34;headline&#34;:&#34;ABBA's return plus Post Malone and The Weeknd, Silk Sonic highlight New Music Friday&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/ebb1e315-fd43-4e63-b759-8ebaf8a5dfae/c935689e-4b79-4956-aa72-4feb94b9d50c/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=6303888001&#34;,&#34;id&#34;:&#34;6303888001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/11/05/USAT/dbcdf56d-f599-4c51-8a45-9d90c8303665-ET_20211105_523_NMF_FINAL.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-11-05T20:07:22Z&#34;,&#34;keywords&#34;:&#34;Entertain This!,Video Syndication - OTT Platforms,Video Syndication - USAT,Overall Positive,Travis Scott,The Weeknd,Music,New Music Friday,Pop Music,Hip Hop (culture),Rap (music),Thomas Rhett,Post Malone,Bruno Mars,ABBA (music group),Disco&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/ebb1e315-fd43-4e63-b759-8ebaf8a5dfae/c935689e-4b79-4956-aa72-4feb94b9d50c/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/entertainment/entertainthis/2021/11/05/new-music-friday-abba-returns-post-malone-and-weeknd-team-up-travis-scott-thomas-rhett/6303888001/&#34;},&#34;promoBrief&#34;:&#34;New Music Friday features ABBA's first album in 40 years plus singles from Silk Sonic, Travis Scott, Thomas Rhett and Post Malone with The Weeknd.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-11-05T20:07:22Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;entertainment&#34;,&#34;subsection&#34;:&#34;entertainthis&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;f0b69399-5e0d-49f5-bb4d-d8d060dd4167&#34;,&#34;name&#34;:&#34;Entertain This!&#34;},{&#34;id&#34;:&#34;16fe9f9b-4247-4e2e-a73c-9fac5b14d01b&#34;,&#34;name&#34;:&#34;Video Syndication - OTT Platforms&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;7095bb07-b172-434b-a4eb-8856263ad949&#34;,&#34;name&#34;:&#34;Overall Positive&#34;},{&#34;id&#34;:&#34;52c1d39e-6174-45a2-9e81-c5023b2c1fd5&#34;,&#34;name&#34;:&#34;Travis Scott&#34;},{&#34;id&#34;:&#34;11b57757-296f-40e2-bd17-fca87d13ce24&#34;,&#34;name&#34;:&#34;The Weeknd&#34;},{&#34;id&#34;:&#34;83da49ce-3c0a-4d26-80cf-8efed363630f&#34;,&#34;name&#34;:&#34;Music&#34;},{&#34;id&#34;:&#34;d70f06f5-78cc-4856-ab8f-389afd115cf0&#34;,&#34;name&#34;:&#34;New Music Friday&#34;},{&#34;id&#34;:&#34;e4ecf1be-6285-478e-b39e-5ee17e0022ae&#34;,&#34;name&#34;:&#34;Pop Music&#34;},{&#34;id&#34;:&#34;ed672459-91f4-47d4-8c5f-caa12bf1ca58&#34;,&#34;name&#34;:&#34;Hip Hop (culture)&#34;},{&#34;id&#34;:&#34;fbd4d98c-bc17-4302-83d7-e0885bffde59&#34;,&#34;name&#34;:&#34;Rap (music)&#34;},{&#34;id&#34;:&#34;7fee5249-0890-4eaf-a631-c7185a3ea309&#34;,&#34;name&#34;:&#34;Thomas Rhett&#34;},{&#34;id&#34;:&#34;69a6496b-3fe8-4a2e-ad94-19a8f152ce46&#34;,&#34;name&#34;:&#34;Post Malone&#34;},{&#34;id&#34;:&#34;49a4b6ed-f310-498c-877f-7e7e4a610f0d&#34;,&#34;name&#34;:&#34;Bruno Mars&#34;},{&#34;id&#34;:&#34;462bbd19-402e-4856-9788-562338551c5d&#34;,&#34;name&#34;:&#34;ABBA (music group)&#34;},{&#34;id&#34;:&#34;a94707a1-04b0-40af-8b80-de4b6a928da0&#34;,&#34;name&#34;:&#34;Disco&#34;}],&#34;title&#34;:&#34;New Music Friday: ABBA returns, Post Malone and The Weeknd team up&#34;,&#34;url&#34;:&#34;/videos/entertainment/entertainthis/2021/11/05/new-music-friday-abba-returns-post-malone-and-weeknd-team-up-travis-scott-thomas-rhett/6303888001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/11/05/USAT/dbcdf56d-f599-4c51-8a45-9d90c8303665-ET_20211105_523_NMF_FINAL.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" headline="ABBA's return plus Post Malone and The Weeknd, Silk Sonic highlight New Music Friday" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:223px src="https://www.gannett-cdn.com/presto/2020/08/15/NDES/dea2a0ed-160f-4522-b0bf-7b211ebbcae0-sun_ent.jpeg?width=660&height=223&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image decoding=async alt=List /><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption=List data-c-credit="[CONTRIBUTED PHOTO]"></div></figure><p class=gnt_ar_b_p><em>Please send your events, meetings, etc., to PGriffin1@gannett.com at least 2 weeks in advance.  </em></p><p class=gnt_ar_b_p>Pig Roast  </p><p class=gnt_ar_b_p>The Northwest Florida Symphony Guild will host a pig roast to benefit the Symphony’s Youth Programs from 12 - 9 p.m. Nov. 6, at the Third Planet Brewery in Niceville. Pig and two sides will be $11 per plate. In addition, soft drinks and water will be available for sale, and a variety of baked goods will be available for donation. The Café Rico Food Truck will be on-site and a full selection of Third Planet’s beers will also be available throughout the event. Music will be provided by The New Cahoots, a bluegrass band from Pensacola. Youth programs sponsored by the Guild and the Symphony Orchestra, include the annual Concerto Competition, the Stars of Tomorrow Concert and the Youth Symphony Orchestra.   </p><p class=gnt_ar_b_p>ACT/SAT Workshops   </p><p class=gnt_ar_b_p>A workshop to assist students in Okaloosa and Walton County high schools who will take the Dec. 11 ACT and Dec. 4 SAT will be held from 2-5 p.m. Nov. 30, Dec. 1, 7 and 8 at Niceville high School. Another workshop will be held from 9 a.m. to noon Nov. 20, 21, Dec. 4 and 5 in Gulf Breeze. Registrations must be postmarked by Nov. 8. All materials, snacks and drinks are furnished. Students need to bring calculators. For information, contact Alice Hart at 615-585-2401, email Amhart1966@aol.com or contact your high school guidance department.   </p><p class=gnt_ar_b_p>Sinfonia Classical Mystery Tour  </p><p class=gnt_ar_b_p>The Beatles playing in concert with a symphony orchestra when “Classical Mystery Tour” performs live with Sinfonia Gulf Coast Nov. 13 at Village Church in Destin. Hear “Penny Lane” with a live trumpet section; experience the beauty of “Yesterday” with an acoustic guitar and string quartet; enjoy  the rock/classical blend on the hard edged “I Am the Walrus.” Tickets range from $29.50 to $55 per person at SinfoniaGulfCoast.org or 460-8800.  </p><p class=gnt_ar_b_p>Groovin’ on the Green   </p><p class=gnt_ar_b_p>Enjoy an evening of free live music with Chris Alvarado Trio from 7-9 p.m. Nov. 14 on the Carillon Beach Village Green. Bring beverage of choice, chairs, blankets and coolers. Town restaurants will be open.  </p><p class=gnt_ar_b_p>• Dec. 12: Kyle LaMonica   </p><p class=gnt_ar_b_p>The Polar Express  </p><p class=gnt_ar_b_p>Watch a holiday favorite on the Events Lawn at The Village of Baytowne Wharf for a free showing of the Polar Express on a LED HD Video Wall at 6 p.m. Nov. 26.  </p><p class=gnt_ar_b_p>Here Comes Santa Claus  </p><p class=gnt_ar_b_p>Get in the winter spirit with Here Comes Santa Claus from 6-9 p.m. Nov. 27. Cheer Santa on as he makes his way to Baytowne and watch as he lights the Village tree. Enjoy face-painting, kids crafts, and a fireworks display.  </p><p class=gnt_ar_b_p>Sinfonia Holiday Concert  </p><p class=gnt_ar_b_p>This seasonal concert features singer/actor Nicholas Rodriguez in a performance of holiday favorites with the Sinfonia orchestra Dec. 10 at Village Church in Destin. Tickets range from $29.50 to $55 per person at SinfoniaGulfCoast.org or 460-8800.  </p><p class=gnt_ar_b_p>Every Christmas Story Ever Told </p><p class=gnt_ar_b_p>Your favorite beloved holiday classics return at 11 a.m. Dec. 10-12 and 17-23 at the Seaside Post Office. Four REP actors, armed with a bazillion props and costumes, send up everything from Charles Dickens and Dr. Seuss to Jimmy Stewart and Chewbacca in this ever-evolving REP favorite.  </p><p class=gnt_ar_b_p>Blood Drive  </p><p class=gnt_ar_b_p>Watersound Origins will host a Blood Drive Dec. 27 from 11 a.m. to 4 p.m. The OneBlood Big Red Bus® will be parked at the Watersound Origins Community Center. All donors will receive a free wellness checkup including blood pressure, temperature, iron count, pulse and cholesterol screening. ID is required. In addition to a few other goodies, each donor will have access to their antibody test within 48 to 72 hours.   </p><p class=gnt_ar_b_p>Classical Connections Concert  </p><p class=gnt_ar_b_p>Sinfonia Gulf Coast’s first Silver Sands Premium Outlets’ Classical Connections concert Jan.8, 2022, defies convention and boundaries with the return of Chris Brubeck and Time For Three (TF3). This performance will be held at Village Church in Destin and tickets range from $29.50 to $55 per person at SinfoniaGulfCoast.org or 460-8800.   </p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-santarosabeach-C6736-native-article_link-entertainment-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>• The second Silver Sands Premium Outlets’ Classical Connections Series will be March 12, 2022, at 7:30 p.m. at Destin High School and features Sinfonia’s Assistant Conductor, Aaron King Vaughn. This concert includes Igor Stravinsky’s “The Soldier's Tale,” complete with theatrical narration and W.A. Mozart’s “Symphony No. 29 in A Major.” Tickets range from $29.50 to $45 per person at SinfoniaGulfCoast.org or 460-8800.  </p><p class=gnt_ar_b_p>Sinfonia Concert  </p><p class=gnt_ar_b_p>April 30, 2022, the main season will come to a cinematic finale at Destin Fort Walton Beach Convention Center as you relive the magic on the silver screen with the original “Raiders of the Lost Ark” with John Williams’ epic score performed live to picture by Sinfonia Gulf Coast. Tickets are $29.50 - $55 per person at SinfoniaGulfCoast.org or 460-8800.  </p><p class=gnt_ar_b_p>Bluegrass Wednesday @ Grayton Seafood Co.  </p><p class=gnt_ar_b_p>Grayton Seafood Co. invites you to join them from 6-9 p.m. Wednesdays for live music and outdoor dining under the stars featuring Longleaf Drive. The Santa Rosa Beach boys play acoustic folk, rock, and bluegrass.  </p><p class=gnt_ar_b_p>Live Music @ 30Avenue  </p><p class=gnt_ar_b_p>Take a break and head to 30Avenue for lunch and live music Monday thru Saturday from 11 a.m. to 2 p.m. Enjoy an array of talented local musicians and the laid back atmosphere on the 30Avenue Green.   </p><p class=gnt_ar_b_p>Hump Day Market  </p><p class=gnt_ar_b_p>Hump Day Market @ Monet Monet, 100 E. County Hwy. 30A in Grayton Beach, will be held each Wednesday from 10 a.m. to 2 p.m. Shop with local vendors, everything from fresh local produce, fine art, funky art, handmade jewelry, coastal clothing, arts and craft for the kids, as well as PoBoys and specialty foods by Grayton Beach Catering.  </p><p class=gnt_ar_b_p>Redd's Fueling Station  </p><p class=gnt_ar_b_p>Redd The Singing Bartender is back on Tuesdays, Thursdays and Saturdays with a live band Fridays at Redds Restaurant on 30-A. It is located in Blue Mountain Beach behind Sallys By The Sea Store gas station convenience store, 2320 W County Hwy. 30A in Santa Rosa Beach. Dinner table reservations suggested. Call or text 850-325-0252. Check out the menu at www.reddsbar.com.  </p><p class=gnt_ar_b_p>Fitness Field Day  </p><p class=gnt_ar_b_p>Get a workout for mind and body at WaterColor Inn’s Fitness Field Day at 8 a.m. first Friday of each month at Marina Park, 238 Watercolor Blvd. W. in Santa Rosa Beach. This one-hour program offers a High Intensity Training workout, followed by a cooldown with Yoga. Open to the public for ages 9 and up. $15++ per person. Register by emailing wc.workout@stjoeclub.com or call 534-5950.  </p><p class=gnt_ar_b_p>Grand Boulevard Farmers Market  </p><p class=gnt_ar_b_p>Grand Boulevard Farmers Market takes place every Friday and Saturday from 9 a.m. to 1 p.m. at Grand Park in the heart of Grand Boulevard in South Walton. Bring your shopping bag and load up on local produce, eggs, jams and pies. Homemade soap, good olive oil, and pickled things are all there for the taking.   </p><p class=gnt_ar_b_p>Rosemary Beach Farmers Market  </p><p class=gnt_ar_b_p>Come browse the 30A Farmers Market in Rosemary Beach on Sundays from 9 a.m. to 1 p.m. The local farmers market takes place on Sundays year round, and Thursdays throughout the summer months, in North Barrett Square along Scenic 30A. </p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.waltonsun.com/story/entertainment/2021/11/05/calendar-events-and-entertainment-nov-6/6298129001/ data-ss-t="CALENDAR OF EVENTS AND ENTERTAINMENT  Nov. 6" data-ss-d="CALENDAR OF EVENTS AND ENTERTAINMENT  Nov. 6"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=596315637658855&href=https%3A%2F%2Fwww.waltonsun.com%2Fstory%2Fentertainment%2F2021%2F11%2F05%2Fcalendar-events-and-entertainment-nov-6%2F6298129001%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.waltonsun.com%2Fstory%2Fentertainment%2F2021%2F11%2F05%2Fcalendar-events-and-entertainment-nov-6%2F6298129001%2F&text=CALENDAR%20OF%20EVENTS%20AND%20ENTERTAINMENT%20%20Nov.%206&via=waltonsun" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=CALENDAR%20OF%20EVENTS%20AND%20ENTERTAINMENT%20%20Nov.%206%20-%20from%20Walton%20Sun&body=CALENDAR%20OF%20EVENTS%20AND%20ENTERTAINMENT%20%20Nov.%206%0A%0ACALENDAR%20OF%20EVENTS%20AND%20ENTERTAINMENT%20%20Nov.%206%0A%0ACheck%20out%20this%20story%20on%20waltonsun.com%3A%20https%3A%2F%2Fwww.waltonsun.com%2Fstory%2Fentertainment%2F2021%2F11%2F05%2Fcalendar-events-and-entertainment-nov-6%2F6298129001%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-fl-santarosabeach-C6736-poster-entertainment-3 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.waltonsun.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.waltonsun.com%2Fstory%2Fentertainment%2F2021%2F11%2F05%2Fcalendar-events-and-entertainment-nov-6%2F6298129001%2F&marketName=waltonsun&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><div class=gnt_rr_xst><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-santarosabeach-C6736-poster_scroll-entertainment-4 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-santarosabeach-C6736-poster_scroll-entertainment-5 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/entertainment/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-fl-santarosabeach-C6736-leaderboard_btf-entertainment-6 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Walton Sun - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://www.waltonsun.com/contact/staff/ class=gnt_ft_a data-t-l=:f|v|c|about:staff-directory>Staff Directory</a> <a href=https://cm.waltonsun.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.waltonsun.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=https://classifieds.gannettclassifieds.com/marketplace/ftw/category/Legals class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.waltonsun.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.waltonsun.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.waltonsun.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.waltonsun.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.waltonsun.com class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/florida/santa-rosa-beach/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.waltonsun.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=http://www.verican.us/cod6/nwfdailynews class=gnt_ft_a data-t-l=:f|v|c|support:buy-and-sell>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.waltonsun.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://account.waltonsun.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.waltonsun.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a> <a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=WSU" class=gnt_ft_a data-t-l=:f|v|c|support:my-print-account>My Print Account</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.waltonsun.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.waltonsun.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=http://www.facebook.com/waltonsun class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=http://www.twitter.com/waltonsun class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=https://user.waltonsun.com/user/enewspaper class=gnt_ft_a data-t-l=:f|v|c|stay-connected:e-edition>E-Edition</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://marketplace.waltonsun.com/classifieds/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a> <a href=https://www.usatodaysportsplus.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:usa-today-sports-plus>USA TODAY Sports+</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.waltonsun.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z31f5d0a1a.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3b8a29057.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" inputmode=search mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3SehZ1vap6GdJzY7Lzje5aPF+o8M.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"CALENDAR OF EVENTS AND ENTERTAINMENT  Nov. 6","description":"CALENDAR OF EVENTS AND ENTERTAINMENT  Nov. 6","url":"https://www.waltonsun.com/story/entertainment/2021/11/05/calendar-events-and-entertainment-nov-6/6298129001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.waltonsun.com/story/entertainment/2021/11/05/calendar-events-and-entertainment-nov-6/6298129001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2020/08/06/NWAL/73f7c557-636b-4ce7-85c4-960725c063ed-sun_ent.jpeg?width=1200&disable=upscale&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/08/06/NWAL/73f7c557-636b-4ce7-85c4-960725c063ed-sun_ent.jpeg?crop=566,319,x190,y0&width=566&height=283&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-11-05T14:58:50Z","dateCreated":"2021-11-05T14:58:50Z","dateModified":"2021-11-05T14:58:50Z","articleSection":"entertainment","publisher":{"@type":"Organization","name":"Walton Sun","logo":"https://www.waltonsun.com/sitelogos/m-oc.svg"},"author":{"@type":"Person","name":"Pam Griffin","url":"https://www.nwfdailynews.com/staff/5434366002/pam-griffin/"},"keywords":["access:metered","ssts:entertainment","type:story","tag:Entertainment","tag:Overall Positive","tag:music","tag:Events Calendar","tag:Stars of Tomorrow","tag:The Beatles","tag:High Schools"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":"Walton Sun - Unlimited Digital Access","productID":"waltonsun.com:standard"},"metadata":"{\"id\":\"6298129001\",\"siteCode\":\"NWAL\",\"contentSourceCode\":\"NWAL\",\"ssts\":\"entertainment\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/08/15/NDES/dea2a0ed-160f-4522-b0bf-7b211ebbcae0-sun_ent.jpeg","caption":"List","copyrightHolder":"[CONTRIBUTED PHOTO]"}]</script></body></html>